Guidance

prancer is a cloud validation framework using for cloud governance

Prerequisites

We expect/assume a few things in this quick start to keep it simple:

  1. You must have an Azure subscription
  2. You must have an Azure Service Principal Name (SPN) to access your resources
  3. We assume you use a Linux based system

    Supported systems:
    This tutorial is based off Ubuntu. We currently support the following systems but not limited to:
    Ubuntu 16.04 +

    Redhat

  4. You must have a MongoDB server installed on the machine
    See [installation](http://docs.prancer.io/installation) for instructions on installing a basic MongoDB server
Suggest Edit