© 2021 Prancer, Inc.

sql

Vatsal Thaker
February 2, 2021

How to use Prancer to detect and fix the Azure SQL Resources which uses TLS Version less than 1.2

There are many reports out that TLS 1.0 and 1.1 are no longer secure and you need to upgrade to at least TLS 1.2 to get the maximum security for your web application. You can review this Stack Exchange post to get more information. It is very important that Azure resources that are deployed to yo...

Read more